KTM Mania
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

Résumé sur les problèmes d injection

4 participants

Aller en bas

Résumé sur les problèmes d injection Empty Résumé sur les problèmes d injection

Message par laurent73 Mer 30 Oct 2013 - 9:43

J ai fait ce sujet sur http://ktmadventure.forumotion.com/ , je vous en fait profiter....


********************************************************************************



Je vais essayer de faire un petit résumé des soucis d injection et comment y remédier......

Tout d abord on s assure avec tune ecu que tout notre petit monde est OK et ne présente pas de code erreur et on n oublie pas le fameux réglage du câble d 'accélérateur.... (Je ferais un tuto pour tous les réglages sur tune ecu un de ces jours....)


***********************************************************************************
Commençons par le moins grave :

les dysfonctionnements à bas régime à savoir

* à coups à bas régimes

*  coupures moteur 

* pétarades à la décélération

* ratatouillages à la remise des gaz sur les faibles ouvertures ....

la solution est bien souvent un nettoyage des corps de papillons






@laurent73 a écrit:Je post dans cette rubrique car à mon avis, c est la cause de pas mal de petits désagréments sur nos LC8.....

Le corps des papillons ( TPS) s'encrassent avec le temps, plus ou moins facilement en fonction des motos.....

C est dû au reniflard d'huile au dessus du couvercle de la boite à air...... Les vapeurs d'huile voire qq gouttelettes passent par cette durite et sont aspirées dans les chambres de combustion via les boitier de papillon... Cela entraine un dépôt noir et gras sur les corps des pap ainsi que sur la tranche des papillon, laissant passé moins d'air au ralenti et sur les faibles ouverture de TPS. Cela entraine un "dérèglement" de  l injection. (J ai mis entre " " )


Les conséquences :

* à coups à bas régimes

*  coupures moteur  : ICI

* pétarades à la décélération

* ratatouillages à la remise des gaz sur les faibles ouvertures ....

***************************************************************************

Photos prises lors de la révision des 30 000 km.....

Résumé sur les problèmes d injection 20110804091830

Résumé sur les problèmes d injection 20110804142946

C est mieux après nettoyage.....

Résumé sur les problèmes d injection 20110804145210

On voit bien qu il ne sont pas rond mais légèrement  ovalisés ce qui permet de laisser passer un peu d'air pour le ralenti.... Donc si  c est encrassé problème de ralenti et de calage....

Résumé sur les problèmes d injection 20110804144813

Résumé sur les problèmes d injection 20110804144827e


*******************************************************************************************


Aujourd hui nettoyage rapide des dits conduits suite à qq soucis de pétarades, calage, et ratatouillage à bas régime.....

Avant :
Résumé sur les problèmes d injection 20120709165603



En cours de nettoyage :

Résumé sur les problèmes d injection 20120709165724



Voilà ce qu on récupère :

Résumé sur les problèmes d injection 20120709172638

Résultat :

Plus de pératardes, un ralenti plus haut et régulier, plus de cafouillage à bas régimes....

J envisage sérieusement de ne pas rebrancher la mise à l air dans le filtre à air lors de la prochaine révision...... :study::study:


Voilà, si ça peut vous servir....... ;)













@laurent73 a écrit:Révision des 45 000, c est grand nettoyage.....

Devinez lequel a été nettoyé?????

Résumé sur les problèmes d injection 20120723175240

C est mieux comme ça....

Résumé sur les problèmes d injection 20120723180039






***********************************************************************************



Ensuite plus grave, nous avons le ralenti qui reste bloqué à 3 000 tr/mn, donc voici la méthode la plus simple pour tenter de remédier au problème dans le cas ou le moteur pas à pas de ralenti n est pas en cause......




@chevaliernoir a écrit:Vous vous souvenez peut être, il y a 6 mois de cela, je vous faisais part de mon incompréhension face à un ralenti qui tombait inexorablement vers 0.
Dépité et devant avoir une moto en état pour tenir une promesse chez Touratruc, je m'en suis remis a mon concessionnaire.
Il n'a pas trouvé l'origine du problème, mais a vu qu'en changeant la rampe j'injection complète, ca remarchait. J'étais ravi a ce moment qu'il me propose une rampe d'occas à 400 EUR alors qu'une rampe neuve est a 1000 EUR.

Et tout allait bien dans le meilleur des mondes, même si je ne comprenais toujours pas l'origine de la panne.

Et v'la t y pas que ma nouvelle rampe d'occas commence aussi a déconner. Cette fois c'est le ralenti qui s'emballe :
La moto démarre très bien, et puis a la première ouverture des gaz, le ralenti augmente tout seul jusqu'à des régimes inadéquat.
Je me voyais déjà acheter une nouvelle rampe (on en trouve a 200 EUR sur ebay)... Je pensais que le moteur pas a pas de gestion de ralenti (il fait bouger la butée basse des papillons) était surement en cause et tournait tout seul au point de faire monter le ralenti. KTM ne le détaille pas. Triumph utilise le même moteur pas a pas, mais le vend quand même dans les 200 EUR... et je n'étais pas certain que ce soit l'origine de la panne. J'envisageais un instant de reprendre le stepper de ma première rampe pour la mettre sur la seconde et voir si le problème se résoud, ou si je retrouve le problème de ma première rampe, ou si je dois acheter une 1200GS.
Finalement, en regardant de plus prés tous les paramètres de Tune ECU, j'ai vu que lorsque le stepper est entièrement rentré, dans la position ou le ralenti est le plus faible, position dite de "reglage des cables d'accelerateur", la tension du TPS est de 0,56V
Or la notice KTM indique que cette valeur doit se trouver entre 0,56 et 0,64.
Je suis donc juste à la limite.

Pour comparer, j'ai mesurer sur la rampe qui me donne un ralenti trop bas, et j'ai trouvé justement 0,64V. A la limite opposée donc.

Un coup de tournevis pour recentrer mon capteur TPS et ... apres roulage aujourd'hui... je peux dire que je n'ai plus du tout de problème de ralenti!

J'en conclue aussi que le changement de rampe auquel j'ai eu droit aurait surement pu être évité en réglant le capteur TPS en question.

Autre instruction de cette expérience :
Avec la config d'origine, je n'avais pas du tout les accoups dont tout le monde se plaint. Je pensais que j'étais surement plus tolérant que vous.
Lorsqu'ils m'ont changé la rampe, ca a été horrible. Et je trouvais inadmissible de vendre une moto avec autant d'accoups (alors que seule la rampe d'injection changeait). Avec mon nouveau réglage de TPS vers 0,6V, il me semble que je n'ai plus ces accoups là!
A confirmer très prochainement.

Bref, dans tous les cas, je vous invite a vérifier la position du TPS. Pas besoin de démonter quoi que ce soit :
Vous branchez Tune ECU, mettez la moto en mode "reglage de cable d'accélérateur" et lisez la tension TPS qui doit être le plus proche possible de 0,6V. Tous est visible et facile a partir de l'écran "Tests"




@chevaliernoir a écrit:je réponds en vrac a différents points.

La notice KTM (Repair manual 2003-2006) est a la base assez floue (c'est pour cela que je n'avais pas réussi à faire le bon diagnostique la première fois). :
Résumé sur les problèmes d injection 0

mais en regardant plus loin, j'ai trouvé les valeurs limites :
Résumé sur les problèmes d injection 0
c'est là que l'on voit les valeurs limites 0.56V et 0.64V.

Etant donné que lorsque j'étais très proche de 0.56V j'avais de nombreux accoups, et aucun accoup lorsque j'étais vers 0.64, je pense qu'il vaut mieux mettre un peu plus que un peu moins.
Je me suis mis a 0.61V sur la moto et tout va bien.

Pour le réglage, le mieux est de se mettre sur la page de "test" de tune ecu.
On double clique sur "réglage cable d'accélérateur", et on regarde la valeur du TPS (cadran en bas a gauche).
Résumé sur les problèmes d injection Nouvelleimagec (merci nono61 pour cet écran!)

Si on est plus bas que 0.58V ou plus haut que 0.62V, mieux vaut réajuster son TPS.

Le réglage se fait au niveau de la boite a air. On ne peut pas accéder a la vis de réglage par les trapes latérales et il faut sortir la rampe de la boite. (facile : on retire le filtre a air, on desserre les 4 coliers a la base des corps papillons, et on tire vers le haut.
Pas besoin de défaire les câbles ou quoi que ce soit d'autres.
Il y a 2 capteurs TPS : un pour les papillons principaux, situés sur le papillon avant. et un pour les papillons secondaires, situé sur le papillon arrière. C'est le TPS des papillons principal qu'il faut ajuster, à l'avant, du coté droit de la rampe :

Résumé sur les problèmes d injection 0

On desserre légèrement la vit de maintien, et le capteur pivote sur lui même. On voit alors avec Tune ECU la valeur changer à l'écran. Reste a le mettre a la bonne position et resserrer la petite vis en question et tout remettre en place.

Toute l’opération, depuis le début, se fait avec le contact mis, et le moteur éteint.

On en profitera pour regarder (toujours moteur éteint) les valeurs des 3 capteurs de pression.
C'est riche d'ailleurs comme concept, car pas mal d'autres gros bi-cylindres du marché n'ont qu'un seul capteur MAP.
Lorsque le moteur est éteint, les 3 capteurs doivent donner la même valeur (la pression stratosphérique).
Dans mon cas, un des capteur donne une valeur sensiblement plus basse que les autres. Dans la pratique, ces capteurs sont en general donné pour une précision d'environ 15kPa. Si l'écart entre vos capteurs est supérieur à 15kPa, je vous suggère d'envisager le changement. En vieillissant le capteurs de cette techno ont tendance a avoir une valeur qui baisse.

Les valeurs des 3 capteurs sont visibles ici :
Résumé sur les problèmes d injection 600
Sur cette copie d'écran les 3 valeurs sont très éloignées car le moteur tourne. Regardez à l’arrêt. Les valeurs seront proches de 1000. Elle devraient surtout être très proches l'une de l'autre. Si ca n'est pas le cas ...

Dernier truc, tant qu'on en parle : la desynchronisation des papillons.
Au ralenti et a très faible charge, le cylindre arrière doit donner de l’énergie au moteur pour faire beaucoup plus d'un tour, alors que le cylindre avant doit en fournir pour faire sensiblement moins d'un tour.
Il serait donc logique que le cylindre arrière soit un peu plus rempli d'air et d'essence que l'avant de manière a avoir un fonctionnement plus régulier du moteur (et limiter aussi les acoups par la même).
Le décalage est très simple a réaliser : il y a une vis de désynchronisation des papillons. Il faut la dévisser légèrement (environ 1 tour, je dirais) pour que le papillon arrière soit légèrement plus ouvert. Comme chaque papillon a son propre capteur de pression, il y aura bien la bonne quantité d'essence injectée. Faites l'essais. Je trouve le changement très favorable (de lapin).
Pour ce réglage, pas besoin de sortir la rampe. Il suffit de virer le filtre a air, et la vis est alors tres accessible, par le dessus.




@chevaliernoir a écrit:Salut!

Quelle est ta valeur de TPS en mode "réglage du câble de gaz"?
Pour le 96% ça n'est absolument pas grave.
de toute façon, le papillon ne fait pas 90 degrés de rotation car il ne part pas a 0° (d'ailleurs le papillon n'est pas un cercle comme je le croyais, mais un léger ovale)

pour le réglage de la dé-syncro, après essais, je pense qu'une désynchronisation d'environ 30kPa donne les meilleurs résultats et le ralenti le plus rond et régulier. Cela correspond environ a un demi tour de tournevis.
Il faut que la pression du cylindre 1 (cylindre arrière) soit plus importante que celle du cylindre 2 (avant)
Résumé sur les problèmes d injection 2007_k10
Résumé sur les problèmes d injection 2007_k11
La vis est accessible juste sous le filtre a air. Pas besoin de démonter la rampe d'injection.
La vis pointe vers le haut, a gauche du papillon arrière.




@laurent73 a écrit:Bon.... câble reçu et testé, le réglage du ralenti est dispo... et fonctionne...


Résumé sur les problèmes d injection Lfox_b10

Résumé sur les problèmes d injection Lfox_b11

Par contre, il y a peut être un petit soucis de connectique car le cours analogique est à 0 alors que le digitale indique le régime...

Résumé sur les problèmes d injection Lfox_b12

Pour info, sur ma moto, régime moteur à 5 000 trs/mn correspond à une ouverture de TPS de 5%, c est donc énorme pour un ralenti, cela viendrait peut être du moteur pas à pas...

Faudrait brancher tune ecu et essayer de reproduire le blocage de ralenti à 5000 en statique... histoire de voir ce que dis ton TPS.....




@chevaliernoir a écrit:Il y a environ 1 an, la moto a commencé a déconner grave. Grosses pétarades a la decel, et ralenti qui a tendance a etre trop haut genre 3500 rpm. Il suffisant de faire un key of / key on pour qu'il se re stabilise correctement... mais 20 secondes plus tard, il restait a nouveau dans les tours...
J'avais alors le collecteur d'échappement fêlé, et je me disais que cela pouvait en être la cause. Je pensais aussi a une prise d'air
J'ai refait tout l'arriere train de la moto (ressouder le collecteur, reconditionner l'amorto, changer le lit chaine...), mais si je n'ai plus vraiment de pétarades a l’échappement, mais ca n'était pas top.
J'ai laissé fonctionner les auto adaptatifs durant un quart d'heure au ralenti (vu la prise d'air au niveau de la sonde O2, ils devaient etre complètement dans les choux), et c'était mieux : à froid le ralenti est correct. Durant la phase de chauffe, il est trop haut, mais et une fois bien chaude elle fonctionne correctement.
Bref, mieux mais pas résolu.
Aucune erreur ne remonte au calculateur. Je n'ai qu'un capteur de pression un peu décalé par rapport à l'autre, mais rien de critique, a priori.
Re démontage, et cette fois, j'ai changé le capteur TPS. C'est un capteur qui merde sur beaucoup de motos équipées de système Keihin. J'avais sous la main un capteur neuf en provenance d'un système d'injection Keihin pour monocylindre Husqvarna. Il a fallu changer le connecteur, et limer un poil la patte de fixation, mais ca marche!
Je n'ai plus de ralenti trop haut, et la moto fonctionne bien.
Je pense qu'il y avait vraiment un problème sur ce capteur, mais pas un véritable court circuit ou circuit ouvert car sinon on aurait eu le code défaut.

Loi des séries ... une semaine plus tot j'avais un problème avec ma Yam 250 d'enduro. Il y a un carbu et elle tournait tres tres map. Eh bien c'était aussi le capteur TPS Keihin du carbu qui foutait le bazar!

Je recherche en ce moment une TDM850/900 pour la femme de ma vie qui passe le permis. Du coup je me renseigne et je découvre qu'il y a eu un rappel pour changement de capteur TPS (Keihin) sur ces modèles là aussi...
Je ne dis pas que cela correspond au problème de l'fox, mais peut être une piste...

D'ailleurs, tu peux le démonter. Il a un joint torique pour éviter l'humidité, mais des rampes que j'ai pu voir, l'humidité entre toujours et reste bloquée à l’intérieur... Si c'est mouillé, tu as un bon indice pour changer ton capteur...

Dans ma boite, on vend des capteurs TPS (non, je ne vous dirai pas le prix, car vous pleureriez) mais ils ne sont pas physiquement compatibles avec le Keihin, donc pas interchangeables, malheureusement...
ref KTM : 61041077000 Prix : 97 EUR

Le capteur TPS utilisé pour les papillons secondaire a une forme très différente et ne peut donc pas être utilisé a la place du capteur TPS du papillon principal...


Un peu plus compliqué, mais gratuit également, le réglage complet de l injection.....




@CSF a écrit:Bonjour à tous
Lors de mon inscription sur le forum, j'espérais bien arriver un jour à être utile. J'espère que ce petit résumé aidera certains d'entre vous qui galèrent avec cette saleté d'injection qui fait couler tant d'encre que l'on fini par s'y perdre.
Mes problèmes étaient: calages intempestifs, ralenti trop haut et aléatoire en ville, a-coups, conso (140 kms avec le plein...), etc... la totale.
Donc, problème résolu, j'ai mis le feu à la moto... Mais non, je plaisante.

La machine = Adventure 2007, 100% d'origine sauf les papillons secondaires démontés.
Carto d'origine KM601EU0704501
Il est évident que tout ceci se fait avec Tune Ecu

Aller, je détaille dans l'ordre:

1/ Controle et réglage du TPS à 0,60 V (capteur de position du papillon - à droite devant) après avoir lancé "réglage du cable d'accel" sur Tune Ecu et vérifié que le cable de gaz n'est pas trop tendu.
Pour ce réglage, j'ai fait, comme conseillé par certains, un trou coté droit de la boite a air pour y passer le tournevis Torx puis petit bouchon pour obturer (évite de tout démonter à chaque fois)

2/ Dans la carto, j'ai décoché l'EPC et les papillons aux qui ont été démontés
puis "réinitialisation adaptation" et on laisse tourner 15mms
Ensuite, petit tour de bécane, et au retour recontrôle Ecu du TPS. Si toujours environ 0,60 et votre pb résolu, vous avez plus de chance que moi... Pour ma part la valeur de TPS avait chuté à 0,40 V ??? donc re-réglage depuis le début.

3/ une fois le TPS stable avant et après essai, j'avais toujours un niveau de ralenti supérieur à 2000 tr/mn malgré le moteur de gestion du ralenti (le fameux pas à pas) bien en bas et TPS ok. Donc étape suivante, réglage de l'ouverture du papillon du cylindre N°2 (a l'avant)
La vis se trouve sur l'avant à gauche la tête en bas avec un contre-écrou de blocage (et théoriquement "plombée" par KTM)
Avec une clé de 7 pour le contre écrou, une petite BTR de 2.5 coupée et beaucoup de patience, on peut faire le réglage sans démonter par la trappe à gauche. J'ai fait environ 1/2 tour pour refermer le papillon jusqu'à obtenir moteur en marche une dépression de 380 (x10 hPa) sur ce cylindre (ralenti descendu aux environ de 1500-1600 tr/mn)

4/ Comme conseillé par Chevaliernoir j'ai ensuite réglé le papillon du cylindre 1 (AR) en dévissant la vis de synchronisation (coté gauche à l'AR) jusqu'à obtenir 410 soit +30 (x10 hPa)
Ce n'est certainement qu'une impression mais avec la main derrière les pots j'ai maintenant la sensation que ça souffle pareil des 2 cotés.

5/ Contrôle et re-régalage si nécessaire du TPS à 0,60V
réinitialisation + 15 mns et je ne reconnais plus ma moto, un régal à conduire.

Voila, je n'ai pour l'instant fait que 2 petites balades en 2 jours, les conditions météo sont stables (et mon ralenti aussi...) donc je n'assure pas avoir résolu le problème à 100% (et je décline bien sur toute responsabilité quant à cette procédure) mais pour l'instant, j'ai retrouvé ma joie de rouler avec ma KTM.

Petit coup de gueule en passant contre KTM et les concessionnaires (2 que je ne citerai pas ont été impliqués dans mon problème)
La seule solution pour eux était bien sur l'échange complet du système à 1300€. Mes dépenses se sont limitées à un cable Tune Ecu et un filtre air neuf.
Je trouve ça lamentable. Ils ont de la chance d'avoir des motos d'exception car sinon je changerai de marque.

Voilà, j'espère que ce mini roman pourra vous servir.
Merci à tous les membres qui ont partagés leurs expériences sur le forum et qui m'ont permis de résoudre le problème.
Merci également à Rrs sur le bon coin qui a été super cool et rapide pour la fourniture du cable.

Cordialement
CSF




***********************************************************************************


ensuite si votre moteur pas à pas et défectueux, voici comment le remplacer.....





@Trxman76 a écrit:Avant de se lancer la dedans , en théorie vous êtes passer par le Tuto de notre ami VinceRC8 concernant le réglage du capteur TPS  Visible ICI

Vous avez fait les contrôles et vous êtes sur de vous , c'est se fichu moteur pas a pas qui bricole ...

on sait tous que chez Katoche il ne détaille pas , chez triumph oui ..... mais sur quelle modèles exactement  :suspect:

et bien j'ai la réponse  :D on le trouve sur les 1050 Speed triple et 1050 ST et voici même la ref triumph : TRT1241182

en échange de 179 euro TTC il vous livrerons la bête (a gauche le nouveau a droite l'ancien)

Résumé sur les problèmes d injection Photo010

vous pouvez voir que c'est le même trait pour trait a la rondelle prêt  :D

Bon allez c'est partit , on rassemble ses outils


Résumé sur les problèmes d injection Photo011


et on tombe : selle/ecope G et D/reservoir/dessus de BaA et enfin le filtre a air (pour Superduke,pour les adventures je n'est pas la méthode mais faut juste faire en sorte d'accedez a la rampe ;))........
j'ai pas pris de photo en théorie vous savez faire  ;) (y'a rien de sorcier)

on arrive a ça (sur la photo le moteur pas a pas est déjà virer)

Résumé sur les problèmes d injection Photo012

vous n'avez pas besoin de tomber la rampe pour déposer le moteur pas a pas mais juste cet outil :

Résumé sur les problèmes d injection Photo013

Pour ce qui est du réglage  :

étant donner que le moteur pas a pas est identique j'ai remonter ressort rondelle et cale comme sur celui d'origine puis serrer l'ecrou pour laisser la même distance entre la tête de l’écrou et la fin de la tige fileté !

-vous remonter l'actuateur

-Brancher la valise et mettre le contact

-cliquer sur réglage de cable
-contrôler si la valeur TPS est proche de 0.60v
-contrôler si les papillons sont sur leurs buté mécanique
-si pas OK appliquer le Tuto:Réglage TPS

-couper et remettre le contact , relever la valeur TPS
-il faut 0,70V env (je dirait +ou-0,02V) (je pense descendre un peu le miens a la révision des 30 000km car je le trouve un poil haut .... le soucis c'est que je me rappel plus comment elle était a l'origine lol!)
-vous ajuster la valeur soit en resserrant  pour réduire , en desserrant pour augmenter
attention faite 1/2 tour par 1/2 tour en coupant le contact entre deux a chaque fois.

un p'tit coup de loctite(j'en avais pas alors j'ai utilisé de la peinture) pour bloquer l'écrou et roule ........ 

remonter le tout (reservoir et compagnie) et un petit reset ecu de 15 min , avant de faire le reset j'avais cliquer une fois sur réinitialisé les adaptatifs (pas sur que ça est une utilité mais si c'est dans tune ecu ca doit servir :pirat: )

et c'est fini  :D




@laurent73 a écrit::cheers:  Merci pour le partage.....

Dommage qu on n est pas accès au tuto réglage TPS sur ready to race....:(

Pour compléter un peu, voici une photo avec le moteur sur la rampe...

Résumé sur les problèmes d injection 2012-010

Je me suis permis de remettre en page ton tuto....;)




@laurent73 a écrit:Le moteur pas à pas des pap aux est celui ci....

Résumé sur les problèmes d injection 2011-010





Si j ai oublié des choses, n hésitez pas à le dire et/ou à compléter le sujet.....

Je le mets en post-it pour qu il soit visible donc si on pouvait éviter de le surcharger inutilement, ça serait super.....;)
laurent73
laurent73
Sumo Expert
Sumo Expert

Votre Moto : 990 adventure 2009
Messages : 1261
Humeur : savoie
Date d'inscription : 22/10/2010

Revenir en haut Aller en bas

Résumé sur les problèmes d injection Empty Re: Résumé sur les problèmes d injection

Message par minot Mer 30 Oct 2013 - 15:50

Merci pour ce petit résumé Résumé sur les problèmes d injection 918415. Du coup je viens d'aller connecter la meule, et là je vois une valeur de TPS à 0.7V moteur à l'arrêt bien sûr, c'est grave docteur? Pourtant je ne constatais pas de problème la dernière fois que j'ai roulé Résumé sur les problèmes d injection 84126.
minot
minot
KTM addict
KTM addict

Votre Moto : KTM 990 SM
Messages : 360
Humeur : Ça chauffe sévère !
Date d'inscription : 27/08/2013
Age : 44
Localisation : Drôme 26130

Revenir en haut Aller en bas

Résumé sur les problèmes d injection Empty Re: Résumé sur les problèmes d injection

Message par laurent73 Mer 30 Oct 2013 - 16:43

0.7V en mode normal, ça doit te faire un 0.62V en mode réglage de câble (ne pas oublier de le faire )donc c est bon...

Par contre si tu as 0.7v en mode réglage de câble là, c est pas bon.....
laurent73
laurent73
Sumo Expert
Sumo Expert

Votre Moto : 990 adventure 2009
Messages : 1261
Humeur : savoie
Date d'inscription : 22/10/2010

Revenir en haut Aller en bas

Résumé sur les problèmes d injection Empty Re: Résumé sur les problèmes d injection

Message par minot Mer 30 Oct 2013 - 17:48

Oui, c'est bien 0.7V en mode normal ghjj.
minot
minot
KTM addict
KTM addict

Votre Moto : KTM 990 SM
Messages : 360
Humeur : Ça chauffe sévère !
Date d'inscription : 27/08/2013
Age : 44
Localisation : Drôme 26130

Revenir en haut Aller en bas

Résumé sur les problèmes d injection Empty Re: Résumé sur les problèmes d injection

Message par Friz Dim 20 Avr 2014 - 14:08

Bonjour à tous,
Suite à mon problème de "disparition de frein moteur", j'ai relevé la valeur du TPS sur tune ECU et je trouve 0.71V.
Par contre je vois écrit plus que la valeur à mesurer se fait en mode réglage de câble. J'ai cherché partout sur tune ECU mais je n'ai pas trouvé ce fameux mode...
Est-ce que quelqu'un pourrait m'éclairer svp ? Parce que du coup ma valeur de 0.71 ne doit pas être la bonne...

Friz
Baby KTM
Baby KTM

Votre Moto : 1090 Adventure
Messages : 79
Humeur : Virolesque
Date d'inscription : 17/11/2012
Age : 35
Localisation : Toulouse

Revenir en haut Aller en bas

Résumé sur les problèmes d injection Empty Re: Résumé sur les problèmes d injection

Message par mrictdi Dim 20 Avr 2014 - 19:49

Elle n'est vraiment pas bonne, le top étant d'avoir 0,60
mrictdi
mrictdi
Fondateur

Votre Moto : 1293 SDR
Messages : 27074
Humeur : Sdr RRRRRRRR
Date d'inscription : 11/11/2009
Age : 41
Localisation : 93 - Villemomble

https://www.ktmmania.net

Revenir en haut Aller en bas

Résumé sur les problèmes d injection Empty Re: Résumé sur les problèmes d injection

Message par Friz Dim 20 Avr 2014 - 21:36

Oui exactement. Mais comme marqué au dessus ça doit être en mode normal et je ne sais pas comment faire cette mesure en mode réglage de câble sur tune ECU... Y'a-t-il un mode à sélectionner ou autre ?

Friz
Baby KTM
Baby KTM

Votre Moto : 1090 Adventure
Messages : 79
Humeur : Virolesque
Date d'inscription : 17/11/2012
Age : 35
Localisation : Toulouse

Revenir en haut Aller en bas

Résumé sur les problèmes d injection Empty Re: Résumé sur les problèmes d injection

Message par laurent73 Dim 20 Avr 2014 - 22:39

Dans le mode test, il me semble....

Avant d utiliser tune ecu sur vos motos, je vous invite à télécharger et à lire la notice d utilisation,  ça peut etre utile pour éviter de faire des boulettes....

  Résumé sur les problèmes d injection 89737
laurent73
laurent73
Sumo Expert
Sumo Expert

Votre Moto : 990 adventure 2009
Messages : 1261
Humeur : savoie
Date d'inscription : 22/10/2010

Revenir en haut Aller en bas

Résumé sur les problèmes d injection Empty Re: Résumé sur les problèmes d injection

Message par laurent73 Lun 6 Juin 2016 - 16:50

la suite....

Peut être une solution très économique à plus ou moins court terme, l "ablation" du moteur pas à pas de ralenti...

Ce qu il faut savoir :

Le moteur pas à pas de ralenti gère le ralenti à chaud ou  à froid, il  n est pas possible de le débrancher électriquement car l ECU se met en sécurité, il faut donc le supprimer de façon physique.....

Les symptômes :

SMT 2009 environ 30 000km,
Régime de ralenti  variant entre 2 500trs/mn et 3 000 tr/mn en quasi permanence

Le diagnostique :

Passage par Tune ECU, sonde de température moteur semble OK (celle sur le cylindre qui donne l info de température à l ECU)

TPS à 0,71V, tentative de passage en mode réglage de câble de gaz, on sent que le moteur pas à pas "vibre" mais le TPS ne varie pas... donc 99.9% de chance qu il soit H.S.

Démontage et ouverture de la boite à air, Il n y aucun jeu sur l axe du moteur pas à pas, vérification au testeur valeur OK soit 8 Ohms....

Désserrage de l écrou pour donner un peu de jeu, la valeur du TPS varie un peu mais rien de flagrant...

Mise en route, le ralenti est assez élevé puis redescend doucement mais c est pas encore ça....


Du coup la solution temporaire ( ou définitive ) a été de désacoupler le moteur pas  à pas de ralenti de la tringle qui gère la position du TPS. Jusque là ça va, sauf que le ralenti est à 980 trs/mn donc bcp trop bas.

Pour régler le ralenti il faut agir sur la position du papillon principal au moyen de la vis de buté et son écrou contre écrou, résultat un ralenti (volontairement ) à 1 350 trs/mn et très stable....

tout ça en image....

Il faut démonter le moteur pas à pas de la rampe 2 vis cruciforme et l écrou de 7 de l axe du moteur.... et retirer les pièces marquées  d un trait rouge....


Résumé sur les problèmes d injection 2911_1371_pas-yy-pas-1


Résumé sur les problèmes d injection 2911_1784_pas-yy-pas-3

Remonter le moteur....
Pour régler le ralenti, ça se passe là, avec un embout BTR et deux clés de 7... Par la trappe du  sommers door ça passe mais faut de la patience...

Résumé sur les problèmes d injection 2911_1167_pas-yy-pas

Ce qu on a enlevé


Résumé sur les problèmes d injection 2911_1096_2014-07-07-12.03.45

Résultat de l opération, ZERO €  qq heures de M.O. ET un ralenti très stable....

Le seul soucis sera peut etre à froid, il faudra maintenir un ralenti plus haut avec la poignée le temps que le moteur chauffe un peu, mais bon pour le prix ;)





@laurent73 a écrit:

@Loup59 a écrit:Bonjours à tous,
Suite à mes nombreux problèmes de ralenti (moteur Pas à Pas), et suite à l'idée de Laurent (un grand merci Laurent73), voici ce que j'ai modifié sur ma rampe injection.

J'ai retiré l'axe du moteur Pas à Pas comme sur le tuto de Laurent73, mais j'ai remarqué qu'en le modifiant comme cela, le moteur grésillé.
J'ai donc fait l'essai de couper la came de l'axe, et maintenant c'est parfait, je pense que le fait qu'il soit maintenu, et toujours fixé à l'axe, çà l'aide peut être à être tendu.

Résumé sur les problèmes d injection 1_r10

Résumé sur les problèmes d injection 3_r11

Comme la came du réglage de ralenti est coupée, il faut maintenant régler le ralenti par la petite visse et le contre écrou.

Résumé sur les problèmes d injection 4_r10

Cette configuration ne me plaisant guère, en effet sur l'aventure l'accès du réglage est compliqué, j'ai donc pris l'option suite à l'information transmise par Laurent, (la visse de ralenti par câble).
Il est en effet toujours intéressant d'intervenir sur le réglage de ralenti, les jours de grand froid, ou en altitude, etc...
Je me suis donc mis à la recherche de cette pièce, les casses moto ne voulant pas, la dissocier des rampes de carburateurs, je me suis donc tourné vers mon concessionnaire KTM.

Sur les carburateur FCR, (ex: 400 EXC) il y à bien ce que je recherchais, mais en M4 alors que sur notre rampe c'est du M5.

Résumé sur les problèmes d injection R_4_110

J'ai trouvé mon bonheur sur les rampes de carbu des 950.
J'avoue c'est pas donné, mais c'est mieux que le prix de la rampe complète (1300€), ou le moteur à 200€ chez Triumph, sans savoir combien de temps il fonctionnera, (Deux moteurs sur 4000Kms).

Résumé sur les problèmes d injection R_5_210

Résumé sur les problèmes d injection R_5_110

Le problème rencontré sur cette pièce et qu'elle est bien en diamètre M5 par contre le filetage est en 0,70 !.. Alors que sur nos rampes c'est du 0,80.

Résumé sur les problèmes d injection 6_r10

Résumé sur les problèmes d injection 7_r10

Je l'ai repris à la filière M5 0,80

Résumé sur les problèmes d injection 9_r10

Résumé sur les problèmes d injection 10_r10

Résumé sur les problèmes d injection 5_r11

Maintenant cela fonctionne correctement, il ne me reste plus qu'a percer la boite à aire pour passer cette visse, en rajoutant un passe câble pour l’étanchéité.

Voila, je suis sauvé...





@laurent73 a écrit:Il semblerait que suite à un défaut de graissage ( ou encrassement) de la liaison entre la came du moteur pas à pas de ralenti et la tringle qui commande les papillons, un défaut de fonctionnement genre régime instable à très faible ouverture pourrait apparaitre, la solution....



@laurent73 a écrit:Pour le nettoyage/graissage de la came, ça se passe ici :

Résumé sur les problèmes d injection 2015-037

Résumé sur les problèmes d injection 2013-010



laurent73
laurent73
Sumo Expert
Sumo Expert

Votre Moto : 990 adventure 2009
Messages : 1261
Humeur : savoie
Date d'inscription : 22/10/2010

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum