KTM Mania
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

gros problème électrique et moteur 640 LC4 2006

5 participants

Page 1 sur 2 1, 2  Suivant

Aller en bas

gros problème électrique et moteur 640 LC4 2006 Empty gros problème électrique et moteur 640 LC4 2006

Message par yusuke-sensei Sam 8 Aoû 2015 - 21:57

Bonjour,

J'ai refait le moteur de ma KTM, joint de culasse, d'embase, segmentation et arbre à came. Je remonte le tout en suivant bien le manuel tout semble bien se passer. quand j'ai voulu démarrer 2 problèmes.

-Des cliquetis au niveau du relaie de démarreur, il avait déjà déconné j'ai donc essayer de le shunter pour voir si ça venait de ça et depuis je n'ai plus rien électriquement, plus de compteur ni voyant ni rien du tout. J'ai vérifié les fusibles ils sont bon et les deux masses à coté de la batterie qui sont vissé au cadre et rien et la batterie est bonne au moins suffisamment pour allumer normalement les voyant et compteur. quelqu'un à une idée?

-Ensuite j'arrive à passer le PMH au kick difficilement mais ça passe. donc il y a un problème car avant je n'y arrivais pas. et quand j’arrive au pmh j'attends un petit clac au niveau de la culasse, soupape? jeu au culbu mal fait? pourtant tout me semblait bien j'ai mis 0,15 de jeu avec les cales.

Je me demande si je vais pas la donner à un mécano mais j'habite en polynésie ceux qui connaisse les motos sont rare.

Merci d'avance pour vos conseils.
yusuke-sensei
yusuke-sensei
Ready To Race
Ready To Race

Votre Moto : 1290 Super Duke R V2
Messages : 525
Date d'inscription : 05/12/2014
Localisation : Gers

Revenir en haut Aller en bas

gros problème électrique et moteur 640 LC4 2006 Empty Re: gros problème électrique et moteur 640 LC4 2006

Message par PIERROT Dim 9 Aoû 2015 - 1:14

pour le premier , je sèche !! a part le relais ou la batterie HS !!!

pour le deuxième le câble du décompresseur n est t il pas trop tendu ??

slts
pierrot

_________________
gros problème électrique et moteur 640 LC4 2006 Banier10
PIERROT
PIERROT
Modérateur

Votre Moto : 1250 GS HP
Messages : 17408
Humeur : Je ne ferme pas déjà ma gueule quand j'ai tord , alors imagines quand j'ai raison ...... !
Date d'inscription : 20/01/2013
Age : 61
Localisation : 33 - BORDEAUX

Revenir en haut Aller en bas

gros problème électrique et moteur 640 LC4 2006 Empty Re: gros problème électrique et moteur 640 LC4 2006

Message par yusuke-sensei Dim 9 Aoû 2015 - 1:27

Salut et merci pour la réponse.

Pour le premier je sèche aussi.

Pour le deuxième je viens de voir qu'une des soupapes se refermer mal ça fait un clac. le ressort force ou je sais pas. Bizarre ça le faisait pas avant et depuis que j'ai cassé le joint de culasse je n'ai pas rouler. Et je n'ai pas démonté les soupapes. Peut être une merde qui c'est mit dans les ressorts ou autre mais j'ai pourtant fait super gaffe. le We prochain je vais mettre un coup de soufflette quand la soupape est ouverte pour voir si il y a pas une merde. Et je pense que de toute façon je suis bon pour au moins ouvrir le couvre culasse encore....
yusuke-sensei
yusuke-sensei
Ready To Race
Ready To Race

Votre Moto : 1290 Super Duke R V2
Messages : 525
Date d'inscription : 05/12/2014
Localisation : Gers

Revenir en haut Aller en bas

gros problème électrique et moteur 640 LC4 2006 Empty Re: gros problème électrique et moteur 640 LC4 2006

Message par techchris38 Dim 9 Aoû 2015 - 9:41

il  aurait fallu en profiter pour tomber les soupapes nettoyage  changer les joints de queue et faire un petit rodage des sièges si besoin
je fais toujours comme ça....
as tu testé l' étanchéité des soupapes avant remontage (culasse a l'envers tu remplis d'essence )
techchris38
techchris38
VIP Pilote
VIP Pilote

Votre Moto : S ADV 1290 R !!!
Messages : 2854
Humeur : Une R sinon rien
Date d'inscription : 03/10/2014
Age : 59
Localisation : isére

Revenir en haut Aller en bas

gros problème électrique et moteur 640 LC4 2006 Empty Re: gros problème électrique et moteur 640 LC4 2006

Message par duking Dim 9 Aoû 2015 - 10:37

Heureusement pour toi que tu es pas eu de jus car ton deuxième problème aurait pu tourner au drame

tu n'aurais pas décaler la distri par hazard ?

ou un soucis à la queue de soupape , même si ça marchais avant si tu as changer le joint c'est qu'il y avait un soucis et la lubrification a du en pâtir


Le mieux c'est de redémonter le cache culbu, enlever la bougie , et faire tourner le bourrin doucement au kick pour voir ce qui cloche .
duking
duking
Ultra VIP
Ultra VIP

Votre Moto : duke 690
Messages : 9282
Date d'inscription : 11/01/2013
Age : 55
Localisation : france

Revenir en haut Aller en bas

gros problème électrique et moteur 640 LC4 2006 Empty Re: gros problème électrique et moteur 640 LC4 2006

Message par yusuke-sensei Dim 9 Aoû 2015 - 21:54

alors non aucun problème de lubrification, le joint de culasse à laché net elle à caler direct et aucun problème. Je vais démonter et voir ce que c'est, le problème j'ai pas les outils pour démonter les soupapes.... Et non la distri et pas décalé, sinon il n'y aurait pas qu'un clac mais deux c'est pas le piston qui tape c'est sur.

Pour le problème d'électricité je pense peut être au régulateur de tension. mais j'ai rien pour tester donc un amis va passer et on va controler ça. si jamais je dois agir sur
yusuke-sensei
yusuke-sensei
Ready To Race
Ready To Race

Votre Moto : 1290 Super Duke R V2
Messages : 525
Date d'inscription : 05/12/2014
Localisation : Gers

Revenir en haut Aller en bas

gros problème électrique et moteur 640 LC4 2006 Empty Re: gros problème électrique et moteur 640 LC4 2006

Message par yusuke-sensei Mer 12 Aoû 2015 - 20:33

bon pour les soupapes apparemment ça vient de mon jeu que je pense pourtant avoir bien fait.
J'ai dévisser les vis de réglages de culbu niveau echappement et ça fait plus de bruit et meilleur compression. je vais tout dévisser et mesurer mon taux de compression. ça me donnera une bonne idée.
yusuke-sensei
yusuke-sensei
Ready To Race
Ready To Race

Votre Moto : 1290 Super Duke R V2
Messages : 525
Date d'inscription : 05/12/2014
Localisation : Gers

Revenir en haut Aller en bas

gros problème électrique et moteur 640 LC4 2006 Empty Re: gros problème électrique et moteur 640 LC4 2006

Message par yusuke-sensei Lun 17 Aoû 2015 - 5:54

Bon suite donc pour les soupapes he ben c'est normal en fait.
Le clic qu'on entends c'est tout simplement le décompresseur automatique de l'AAC. 9a doit faire un gros clic tout les deux tours de moteurs dixxit la revue technique.
Après avoir bien refait les jeux au soupapes. je ne passe plus le PMH au kick et très bonne compression.

Niveau électrique je n'ai pas put testé. J'en ai profité pour bien remplir la batterie. on Verra ça plus tards.

Par contre cette après midi nouveau problème inquiétant.
Le kick et e moteur se sont bloquer. je kick le kick devient dur,  ce bloque et quand je passe une vitesse le moteur aussi est bloquer. Je fais marche arrière ça débloque et ça remarche nikel. ça me l'a fait 2 ou 3 fois. J'ai un peu galéré  une fois pour le débloquer. je pouvais aussi reproduire le problème en poussant la moto en première ça avance un poil puis blocage je fais marche arrière un peu et reblocage. au point mort bien sur tout roule. Je pense pas que ce soit au niveau cylindre personnellement.

Vous avez des pistes? Roue libre de démarreur? mais ça devrait pas influer le kick non? à moins que des morceaux ce soit bloquer.....
Peut être une dent de casser mais au kick quand même...
yusuke-sensei
yusuke-sensei
Ready To Race
Ready To Race

Votre Moto : 1290 Super Duke R V2
Messages : 525
Date d'inscription : 05/12/2014
Localisation : Gers

Revenir en haut Aller en bas

gros problème électrique et moteur 640 LC4 2006 Empty Re: gros problème électrique et moteur 640 LC4 2006

Message par duking Lun 17 Aoû 2015 - 10:49

enlèves ta bougie et refais le même test
duking
duking
Ultra VIP
Ultra VIP

Votre Moto : duke 690
Messages : 9282
Date d'inscription : 11/01/2013
Age : 55
Localisation : france

Revenir en haut Aller en bas

gros problème électrique et moteur 640 LC4 2006 Empty Re: gros problème électrique et moteur 640 LC4 2006

Message par yusuke-sensei Lun 17 Aoû 2015 - 18:31

la bougie était enlevé déjà quand ça à fait ça.
yusuke-sensei
yusuke-sensei
Ready To Race
Ready To Race

Votre Moto : 1290 Super Duke R V2
Messages : 525
Date d'inscription : 05/12/2014
Localisation : Gers

Revenir en haut Aller en bas

gros problème électrique et moteur 640 LC4 2006 Empty Re: gros problème électrique et moteur 640 LC4 2006

Message par yusuke-sensei Mar 18 Aoû 2015 - 21:52

Bon pour vous donner des news.

Le probème électrique est régler un problème de masse.
Le bruit ce n'est en fait que le décompresseur auto de l'arbre à came qui fait un clic tout les deux tours de moteur. Quand je démarre ça le fait quasiment pas et dès qu'on accélère ça disparait. En bas régime ça le fait car le régime est bas et la cam de auto déco et à deux doigts de s'enclencher il suffit juste de monter à peine le ralenti et ça le fait plus du tout.

Pour le kick bloquer apparemment juste le pingnon rocher qui se serait bloquer car ça avait pas tourné depuis longtemps et que j'ai pas mal kicker avant de démarrer, depuis ça me l'a pas fait.

Sinon hier grosse fumée blanche, apparemment un peu trop d'huile dans le moteur c'est remonter par le reniflard dans la boite à aire et les vapeurs passe dans le carbu par le filtre à aire. Donc j'ai refait le niveau et il faut maintenant que je nettoie la boite et filtre à aire.

Sinon elle n'a jamais démarré aussi facilement que ce soit au kick ou à l'électrique.

La prochaine chose que je fais c'est les joint au soupapes et la roue libre mis je le ferai faire par KTM car je n'ai pas les outils spéciaux.
yusuke-sensei
yusuke-sensei
Ready To Race
Ready To Race

Votre Moto : 1290 Super Duke R V2
Messages : 525
Date d'inscription : 05/12/2014
Localisation : Gers

Revenir en haut Aller en bas

gros problème électrique et moteur 640 LC4 2006 Empty Re: gros problème électrique et moteur 640 LC4 2006

Message par Math06 Mar 18 Aoû 2015 - 22:29

Content que le pb soit résolu
Merci de partager la solution, bel esprit fofo
Math06
Math06
Modérateur

Votre Moto : BMW F800GS
Messages : 14216
Humeur : bon là maintenant il faut rouler
Date d'inscription : 22/09/2010
Age : 52
Localisation : 06 - PACA

Revenir en haut Aller en bas

gros problème électrique et moteur 640 LC4 2006 Empty Re: gros problème électrique et moteur 640 LC4 2006

Message par duking Mar 18 Aoû 2015 - 22:42

Merci pour ton retour gros problème électrique et moteur 640 LC4 2006 744578
duking
duking
Ultra VIP
Ultra VIP

Votre Moto : duke 690
Messages : 9282
Date d'inscription : 11/01/2013
Age : 55
Localisation : france

Revenir en haut Aller en bas

gros problème électrique et moteur 640 LC4 2006 Empty Re: gros problème électrique et moteur 640 LC4 2006

Message par yusuke-sensei Mar 18 Aoû 2015 - 23:11

Avec plaisir je ne roule pas encore avec à cause d'une fuite au niveau du calorsthat mais dès que j'aurais rouler un petit peu je vous tiens au courant.

Au fait c'est combien de KM le rodage d'une nouvelle segmentation.
yusuke-sensei
yusuke-sensei
Ready To Race
Ready To Race

Votre Moto : 1290 Super Duke R V2
Messages : 525
Date d'inscription : 05/12/2014
Localisation : Gers

Revenir en haut Aller en bas

gros problème électrique et moteur 640 LC4 2006 Empty Re: gros problème électrique et moteur 640 LC4 2006

Message par duking Mer 19 Aoû 2015 - 9:25

perso , c'est 1000 bornes sans y tirer dedans (pas de haut régime et pas la faire forcer)
duking
duking
Ultra VIP
Ultra VIP

Votre Moto : duke 690
Messages : 9282
Date d'inscription : 11/01/2013
Age : 55
Localisation : france

Revenir en haut Aller en bas

gros problème électrique et moteur 640 LC4 2006 Empty Re: gros problème électrique et moteur 640 LC4 2006

Message par yusuke-sensei Mer 19 Aoû 2015 - 9:34

Merci et pour le reste? ☺
Sinon je viens d'appeler sur toulouse un concess qui me dit que sa vient surement du jeu au soupape car j ai pas piger le moteur. Pourtant je pense avoor fait gaffe j etais bien au pmh par rapport a mon volant magnétique. Et la position du piston
yusuke-sensei
yusuke-sensei
Ready To Race
Ready To Race

Votre Moto : 1290 Super Duke R V2
Messages : 525
Date d'inscription : 05/12/2014
Localisation : Gers

Revenir en haut Aller en bas

gros problème électrique et moteur 640 LC4 2006 Empty Re: gros problème électrique et moteur 640 LC4 2006

Message par duking Mer 19 Aoû 2015 - 13:18

je ne connais pas tes connaissances moteur
mais le 4 temps fait 2 tours moteur (donc 2 PMH) ,
un des 2 pmh: est celui où tu as la soupapes d'échap qui se referme et d'admission qui s'ouvre , ce n'est pas le bon
 il te faut faire le calage du jeu des soupapes au suivant PMH (celui où se trouve l'étincelle)
duking
duking
Ultra VIP
Ultra VIP

Votre Moto : duke 690
Messages : 9282
Date d'inscription : 11/01/2013
Age : 55
Localisation : france

Revenir en haut Aller en bas

gros problème électrique et moteur 640 LC4 2006 Empty Re: gros problème électrique et moteur 640 LC4 2006

Message par yusuke-sensei Mer 19 Aoû 2015 - 18:09

j'ai fait 4 ou 5 km ce soir tout marche parfaitement je suis en rodage donc j'ai pas poussé. Mais j'ai ce bruit aléatoire de clic qui vient je pense de déco auto qui est présent pas tout le temps. Vraiment bizarre
A part ça tout marche vraiment parfaitement démarre nikel bonne compréssion. tiens bien le ralenti nickel.
Si vous avez des retours sur ce genre de bruit, demain je vais essayer de l'emmener chez KTM mais je dois prendre le bateau pas simple... et chère....
yusuke-sensei
yusuke-sensei
Ready To Race
Ready To Race

Votre Moto : 1290 Super Duke R V2
Messages : 525
Date d'inscription : 05/12/2014
Localisation : Gers

Revenir en haut Aller en bas

gros problème électrique et moteur 640 LC4 2006 Empty Re: gros problème électrique et moteur 640 LC4 2006

Message par yusuke-sensei Jeu 20 Aoû 2015 - 8:00

Bon en fait pour le bruit, c'est le réglage du jeu au soupape.
Je l'ai fait avec le repère de l'allumage le point sur le hublot mais ça va pas.
J'ai donc décider de le faire en bloquant le moteur en mettant la pige que j'ai fabriquer.
La je vois bien que mon jeu admission est bon mais pas celui de l'échappement, quand je bouge le culbu de l'échappement, je le monte il se bloque et si je force un petit peu je sents un clac et ça monte encore un peu plus. Alors question roulement de culbu ou est ce normal. Peut être simplement la camde déco qui s'écrase vu qu'elle bouge?
Mais plus important le moteur piger je ne vois pas le point par le hublo de l'allumage il est juste après (ou avant je sais plus très très proche du hublo mais je le vois pas. Je dois donc rerégler l'allumage?
J'ai un peu roulé aujourd'hui et il faut dire que à part le petit clac au niveau de l'AAC comme dit plus haut elle marche vraiment parfaitement. Démarre du premier coups tiens le ralenti bonne reprise pas de creux (mais j'ai pas poussé je suis en rodage).
Je prévois ce WE de vérifier mes repères de distri avec le moteur bloqué voir si c'est toujours bon, vérifier les roulements culbu (ça se vérifie comment?) remonter et refaire le jeu. et remonter. je vais peut être aussi en profiter pour démonter les deux carter et vérifier si tout va bien notamment la roue libre et les 3 vis du basculeur il parait que ça peut merdé à ces endroits la.
Pour l'allumage des conseils?
yusuke-sensei
yusuke-sensei
Ready To Race
Ready To Race

Votre Moto : 1290 Super Duke R V2
Messages : 525
Date d'inscription : 05/12/2014
Localisation : Gers

Revenir en haut Aller en bas

gros problème électrique et moteur 640 LC4 2006 Empty Re: gros problème électrique et moteur 640 LC4 2006

Message par yusuke-sensei Lun 24 Aoû 2015 - 23:09

duking a écrit:perso , c'est 1000 bornes sans y tirer dedans (pas de haut régime et pas la faire forcer)

1000KM pour des segments ça fait pas un peu beaucoup là?
yusuke-sensei
yusuke-sensei
Ready To Race
Ready To Race

Votre Moto : 1290 Super Duke R V2
Messages : 525
Date d'inscription : 05/12/2014
Localisation : Gers

Revenir en haut Aller en bas

gros problème électrique et moteur 640 LC4 2006 Empty Re: gros problème électrique et moteur 640 LC4 2006

Message par duking Mar 25 Aoû 2015 - 10:19

En fait , 2 choses
ton repère d'allumage ne veut pas dire que c'est au point mort haut , car l'allumage se fait juste avant le PMH.
et comme je te dis plus haut , 2 tours moteur
Pour être sûr que tu sois au bon endroit, fais tourner ton moteur à la main avec ta pige dedans, jusque que tu vois que ta soupape d'échap se referme et d'admission qui s'ouvre, là tu t'aperçois que tu es vers le pmh, mais ce n'est pas celui là, donc tournes doucement , surveilles ta pige qui va redescendre et arrêtes toi au pmh suivant c'est le bon.
 fais ton jeu au soupapes.
duking
duking
Ultra VIP
Ultra VIP

Votre Moto : duke 690
Messages : 9282
Date d'inscription : 11/01/2013
Age : 55
Localisation : france

Revenir en haut Aller en bas

gros problème électrique et moteur 640 LC4 2006 Empty Re: gros problème électrique et moteur 640 LC4 2006

Message par yusuke-sensei Mar 25 Aoû 2015 - 19:03

pardon mais c'est bon j'ai tout refais nickel avec la pige et c'est bon. elle marche nickel la deco auto clac un peu au ralenti a froid disparaît quand j’accélère et à chaud au ralenti ça le fait quasi pas. D'après le mécano KTM tout est normal. Elle marche nickel.
Maintenant le rodage alors 1000KM? c'est pas un peu beaucoup?
yusuke-sensei
yusuke-sensei
Ready To Race
Ready To Race

Votre Moto : 1290 Super Duke R V2
Messages : 525
Date d'inscription : 05/12/2014
Localisation : Gers

Revenir en haut Aller en bas

gros problème électrique et moteur 640 LC4 2006 Empty Re: gros problème électrique et moteur 640 LC4 2006

Message par techchris38 Mer 26 Aoû 2015 - 13:37

1000 KM  c'est vraiment pas beaucoup c'est le minimum syndical !!!!
techchris38
techchris38
VIP Pilote
VIP Pilote

Votre Moto : S ADV 1290 R !!!
Messages : 2854
Humeur : Une R sinon rien
Date d'inscription : 03/10/2014
Age : 59
Localisation : isére

Revenir en haut Aller en bas

gros problème électrique et moteur 640 LC4 2006 Empty Re: gros problème électrique et moteur 640 LC4 2006

Message par yusuke-sensei Mer 26 Aoû 2015 - 21:47

quand je vois sur les forums cross c'est 1 plein de le rodage des segments. 1000KM sur mon îles qui fait 60 KM de périphérie je vais y être encore l'année prochaine XD
yusuke-sensei
yusuke-sensei
Ready To Race
Ready To Race

Votre Moto : 1290 Super Duke R V2
Messages : 525
Date d'inscription : 05/12/2014
Localisation : Gers

Revenir en haut Aller en bas

gros problème électrique et moteur 640 LC4 2006 Empty Re: gros problème électrique et moteur 640 LC4 2006

Message par techchris38 Jeu 27 Aoû 2015 - 17:33

exactement ce que je me suis dit gros problème électrique et moteur 640 LC4 2006 802960

 tu évite les haut régimes mais tu peux ouvrir en grand gros problème électrique et moteur 640 LC4 2006 750212
c'est pas comme si le moteur est entièrement neuf ou dans ce cas le plus important est de limiter le couple donc de limiter l'ouverture de gaz
techchris38
techchris38
VIP Pilote
VIP Pilote

Votre Moto : S ADV 1290 R !!!
Messages : 2854
Humeur : Une R sinon rien
Date d'inscription : 03/10/2014
Age : 59
Localisation : isére

Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum