KTM Mania
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

Problème ralenti élevé à chaud

Aller en bas

Problème ralenti élevé à chaud  Empty Problème ralenti élevé à chaud

Message par boubou54330 Sam 26 Juin 2021 - 15:16

Bonjour à tous, 

J'ai lu absolument tous les sujets qui traite de ce problème sur plusieurs forum, sans jamais trouver la bonne réponse ou quelqu'un qui a réussi à régler le soucis sans faire une bidouille. 

Je vous expose le défaut. (toutes les valeurs sont relevé sur TuneECU)

- Démarrage à froid, pas de soucis, ralenti un peu élevé pour le "starter" et se cale à 1540 tr/mn quand le moteur commence à chauffer. 
- Un fois que le moteur est chaud le ralenti augmente un peu vers 1900 tr/mn. On sent que la moto ralentie moins bien quand on lâche les gaz. 
- Ce matin j'ai fait un tour avec, environ 50 km, pas de soucis jusqu'à ce que j'arrive en ville et que la moto chauffe plus. Le moteur se cale carrément à 3000 tr/mn.
- A certain moment (rare) quand je roule sur un filet de gaz et je que je coupe elle ratatouille un peu avec des petit "paf" à l'échappement. J'ai une toute petit fissure sur la ligne d'échappement sous l'attache du silencieux gauche. 

En arrivant à la maison j'ouvre la summer door gauche pour avoir un visu sur la tringlerie des papillons, je vois bien que c'est le moteur PAP de gestion du ralentie qui ouvre. (j'avais mesurer l'écart en position normale, 1450 tr/mn)

je coupe le contact et je le remet, j'attend la fin du cycle, le servomoteur se recale, redémarrage ok à 1450 Tr/mn.

Je branche la moto sur TuneEcu pour voir les valeurs (après avoir refait un essai donc à ce moment  la tout va bien).

- TPS 0,68 (à température de fonctionnement) / En mode réglage câble 0,60. Quand je bouge la poignée la valeur suit bien et je ne constate pas de valeurs incohérente à la montée ou à la descente. Moteur froid TPS à 0,75 après cycle pré démarrage. 

- Dépression moteur en marche et au ralenti, cylindre 1 : 351 / cylindre 2 : 393. Moteur à l'arrêt cyl 1 :  980 / cyl 2 : 976
- Température moteur 98°c
- Tension batterie 13,8 V


Ca fait un moment que j'ai ce soucis et j'ai déjà fait pas mal de chose. 

- Servomoteur neuf remplacé l'année dernière, pièce de chez Triumph. 
- Réglage TPS
- Contrôle de tous les capteurs liés à l'injection
- Contrôle des durites des capteurs de dépression
- Contrôle absence de prise d'air sur les manchons de la rampes d'injection. 

Je n'ai touché à aucune vis de réglage "plombée" de la rampe d'injection. Pas de réglage de ralenti hasardeux ou de "synchro". 

Ma config depuis (depuis des années)

- Carto Full Akra KM611EU1181230
- Pap Aux supprimé et désactivé
- SLS supprimé, bouché, désactivé
- Sonde O2 active
- Contrôleur ralenti actif.
- Contrôle du régulateur de tension et du serrage des câbles de la batterie.

Quand elle est froide et n'a pas démarré depuis un moment, le voyant FI s'allume juste le temps entre le moment ou le démarreur se lance et que le moteur démarre. Il s'éteint aussitôt et ne laisse pas de code défaut.  

Vraiment si quelqu'un à une info utile je prend, sinon je la brule ! 


Merci

boubou54330
Baby KTM
Baby KTM

Votre Moto : KTM 990 Superduke 2011
Messages : 61
Date d'inscription : 01/11/2014
Age : 36
Localisation : Villers les Nancy

Revenir en haut Aller en bas

Problème ralenti élevé à chaud  Empty Re: Problème ralenti élevé à chaud

Message par jejkat Sam 26 Juin 2021 - 18:42

Salut
Ja ne connais pas du tout ton moteur mais en premier lieu, en dehors de tous les contrôles élec
que tu as déjà effectués je pense prise d'air côté carburation (ou injection), à chaud dilatation donc .....
jejkat
jejkat
Baby KTM
Baby KTM

Votre Moto : Duke 690 2012
Messages : 93
Humeur : Cool speedé
Date d'inscription : 15/06/2021
Age : 56
Localisation : SO Au soleil

Revenir en haut Aller en bas

Problème ralenti élevé à chaud  Empty Re: Problème ralenti élevé à chaud

Message par boubou54330 Sam 26 Juin 2021 - 19:05

Salut.

J ai déjà verifier ce point la. Et on voit bien que c'est le moteur PAP qui pousse sur la came de la tringlerie des papillons.

boubou54330
Baby KTM
Baby KTM

Votre Moto : KTM 990 Superduke 2011
Messages : 61
Date d'inscription : 01/11/2014
Age : 36
Localisation : Villers les Nancy

Revenir en haut Aller en bas

Problème ralenti élevé à chaud  Empty Re: Problème ralenti élevé à chaud

Message par zoreille73 Dim 27 Juin 2021 - 6:33

Ça send une légère désynchronisation des papillons. On a eu la même sur un 990 smr, avec un ralenti aléatoire. La vis de synchro des papillons s'était desserée. Et pareil il avait une diff de valeur dans les dépressions.
Le système de ralenti essayé de corriger, mais fait ce qu'il peux puisque c'est mécanique comme soucis
zoreille73
zoreille73
Baby KTM
Baby KTM

Votre Moto : 990 Smt / 990 SD
Messages : 59
Date d'inscription : 11/03/2020
Age : 44
Localisation : Apremont "au milieu des vignes" 73 Savoie

Revenir en haut Aller en bas

Problème ralenti élevé à chaud  Empty Re: Problème ralenti élevé à chaud

Message par supermothard Dim 27 Juin 2021 - 6:37

Donc il est piloté, a tu vérifié le contenu de la carto, en particulier la consigne de régime de ralenti fonction de la température des fois que ça ai été bricolé par le passé. sinon capteur de température moteur qui je le précise est double, il génère une consigne pour l'affichage et une autre pour l'injection ce qui peut tromper sur son état.
supermothard
supermothard
VIP Pilote
VIP Pilote

Votre Moto : 990 superduke / 690 SM
Messages : 2772
Humeur : meca hotline
Date d'inscription : 28/01/2010
Localisation : assis sur une pile de manuels d'atelier

Revenir en haut Aller en bas

Problème ralenti élevé à chaud  Empty Re: Problème ralenti élevé à chaud

Message par boubou54330 Dim 27 Juin 2021 - 7:15

La sonde de température qui donne l'info a l'ECU c'est celle qui est vissé dans le côté gauche du moteur.  Avec une prise grise. Si je la debranche il y a un defaut Fi et la valeur tombe a -20. Sur TuneECU j'ai une bonne valeur, stable et qui parait fiable. Et justement je me demandais si il faisiat l'affichage aussi. Du coup elle prise sur quoi cette info ?

J'ai réinjecter la carto dernièrement et refait la procedue pour l'autoadaptation. Carto récupérée sur le site de Tune Ecu par Alain Fontaine. 

La moto a 50000 km et je l'ai depuis qu'elle en a 16000. 

Je vais démonter la rampe pour voir si le marquage de la vis de synchro n'a pas bougé. 

Merci.

boubou54330
Baby KTM
Baby KTM

Votre Moto : KTM 990 Superduke 2011
Messages : 61
Date d'inscription : 01/11/2014
Age : 36
Localisation : Villers les Nancy

Revenir en haut Aller en bas

Problème ralenti élevé à chaud  Empty Re: Problème ralenti élevé à chaud

Message par boubou54330 Dim 27 Juin 2021 - 8:18

Bien vu pour la vis de syncrho. Elle etait décalé de 1mm par rapport au marquage jaune.

J'ai pas fait d'essaie encore. 

En admettant que ce soit ça, pourquoi ca ne déconne que à très chaud ? Ca devrait déconner tout le temps non ?

boubou54330
Baby KTM
Baby KTM

Votre Moto : KTM 990 Superduke 2011
Messages : 61
Date d'inscription : 01/11/2014
Age : 36
Localisation : Villers les Nancy

Revenir en haut Aller en bas

Problème ralenti élevé à chaud  Empty Re: Problème ralenti élevé à chaud

Message par boubou54330 Dim 27 Juin 2021 - 11:14

J'ai remis ma vis de synchro en place.  Au debut nickel et des que je suis revenu en ville et que ca chauffe le ralenti deconne de nouveau et monte a 2500 tr.

boubou54330
Baby KTM
Baby KTM

Votre Moto : KTM 990 Superduke 2011
Messages : 61
Date d'inscription : 01/11/2014
Age : 36
Localisation : Villers les Nancy

Revenir en haut Aller en bas

Problème ralenti élevé à chaud  Empty Re: Problème ralenti élevé à chaud

Message par boubou54330 Mar 29 Juin 2021 - 19:13

Bon, j'ai changé la rampe d'injection complète par une d'occasion.  Ca marche nickel. J'ai rien trouvé sur celle qui déconne.

boubou54330
Baby KTM
Baby KTM

Votre Moto : KTM 990 Superduke 2011
Messages : 61
Date d'inscription : 01/11/2014
Age : 36
Localisation : Villers les Nancy

Revenir en haut Aller en bas

Problème ralenti élevé à chaud  Empty Re: Problème ralenti élevé à chaud

Message par edi Lun 5 Juil 2021 - 7:05

salut ! j ai eu le meme soucis et c etait le capteur de position papillon ( celui qui reste forcement ) depuis 5000 kms et plus de soucis !

edi
Baby KTM
Baby KTM

Votre Moto : 990 smt
Messages : 8
Date d'inscription : 28/10/2017
Localisation : monthlery

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum