KTM Mania
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

Problème électrique SMT 990 ABS

5 participants

Aller en bas

Problème électrique SMT 990 ABS Empty Problème électrique SMT 990 ABS

Message par Prowler Sam 8 Juin 2024 - 16:44

Hello,

Je décide de ressortir mamie SMT 990 2012 ABS d'une très longue période d'inutilisation ce jour, pour l'emmener voir un mécano pour son prochain entretien qui a bien besoin.

Aller sans problème sur une trentaine de km.
Au retour, soucis de voyant ABS qui s'allume en roulant et effectivement, y'a plus d'ABS quand j'écrase la pédale de frein ; je me dis que peut-être en remettant la selle, ou il y'a quelques mois quand j'ai mis une batterie lithium et dû tirer un peu sur les câbles pour les passer jusqu'aux bornes, pas tout à fait au même endroit que sur une batterie plomb, y'a eu un faux contact là dessous, rien de bien grave sans doute. La vitesse se coupe par moment, revient, le voyant ABS s'éteint, puis se rallume. Une paire de fois, la vitesse reste absente une paire de minutes, ce qui me vaut une réinitialisation du compteur qui s'éteint et se rallume (ça se voit, l'heure passer alors à 12:00). J'arrive quand même à la maison, c'est pas un ABS absent qui va m'embêter plus que ça.

Je coupe le contact, la moto est chaude, donc je remets laisser finir la séquence de ventilo. Je vérifie un peu mes éclairages (ok, j'aurais du le faire en partant plutôt qu'en rentrant), et mes longues portées à LED semble scintiller bizarrement. Quelques minutes plus tard (toujours contact ON), les ventilo se sont coupés, mais je vois surtout qu'il y'a plus de jus ; la veilleuse est à peine allumée, le tableau de bord à moitié éteint. Bon, je me dis que j'ai niqué une batterie, ou un régulateur.

Je coupe tout, je sors la batterie qui est bien chaude mais affiche quand même 12.9 ~ 13v hors de la moto (elle est donc ok). Je rebranche, remet le contact, la tension aux bornes de la batterie tombe à 5v. Evidemment, ça part pas.

J'ai contrôlé mes branchements de batterie (et tout repassé un peu mieux en passant), les fusibles, les contacts du relais principal, les câbles en sortie du régulateur (ils ne sont pas cramés),... et je sèche.

La batterie est OK (donc le circuit de charge aussi après ~60km), le chargeur (Skyrich comme la batterie) m'indique qu'elle est chargée, mais dès que je mets le contact, ça siffle, ça bziiiiit, et la tension à la batterie s'effondre de 13v à 5v, comme si j'avais un gros consommateur de courant (mais quoi ?).
Prowler
Prowler
Sumo Expert
Sumo Expert

Votre Moto : noire avec 2 roues
Messages : 1479
Humeur : joueuse et schizophrène
Date d'inscription : 24/10/2011
Localisation : au fond du couloir à droite

Revenir en haut Aller en bas

Problème électrique SMT 990 ABS Empty Re: Problème électrique SMT 990 ABS

Message par Prowler Sam 8 Juin 2024 - 18:41

En fait, je pensais qu'une batterie quasi neuve (je sais même pas si j'ai fait 200km avec) à 13v à vide était bonne.

Mais ça démarre avec les câbles sur la voiture, ça tient les 12.8~13v au ralenti, 13.5v vers 4000tr/min, mais ça s'effondre en tension si je débranche la voiture, limite de caler.

Batterie morte, circuit de charge ok donc a priori.
Prowler
Prowler
Sumo Expert
Sumo Expert

Votre Moto : noire avec 2 roues
Messages : 1479
Humeur : joueuse et schizophrène
Date d'inscription : 24/10/2011
Localisation : au fond du couloir à droite

Revenir en haut Aller en bas

Problème électrique SMT 990 ABS Empty Re: Problème électrique SMT 990 ABS

Message par saym Dim 9 Juin 2024 - 1:49

T’as pas une autre batterie à dispo pour tester ?

_________________
Light is Right
saym
saym
Administrateur

Votre Moto : 790 Duke 2018 LWR, MV Agusta Turismo Veloce Lusso 2015 & 390 Duke 2021
Messages : 10238
Humeur : Turismo veloce
Date d'inscription : 10/07/2011
Age : 49
Localisation : 37 - TOURS

Revenir en haut Aller en bas

Problème électrique SMT 990 ABS Empty Re: Problème électrique SMT 990 ABS

Message par laurent73 Dim 9 Juin 2024 - 7:42

Contrôle ton régulateur aussi
laurent73
laurent73
Sumo Expert
Sumo Expert

Votre Moto : 990 adventure 2009
Messages : 1402
Humeur : savoie
Date d'inscription : 22/10/2010

Revenir en haut Aller en bas

Problème électrique SMT 990 ABS Empty Re: Problème électrique SMT 990 ABS

Message par Prowler Dim 9 Juin 2024 - 14:14

saym a écrit:T’as pas une autre batterie à dispo pour tester ?



Ca démarre sur la batterie de la voiture, donc, je ne vois pas trop ce que ça pourrait être d'autre.



laurent73 a écrit:Contrôle ton régulateur aussi



12.8~13v au ralenti, 13.5v vers 4000tr/min (sachant que j'avais la batterie de la voiture en parallèle sur celle de la moto qui est à genoux), ça me semble correct. 
En tout cas, je n'ai pas de surtension flagrante qui aurait pu expliquer que j'ai flingué la batterie, ni la tension de la batterie à vide expliquant que le circuit de charge ne débite pas, et que j'ai pu vider la batterie.

En tout cas, si la batterie était juste à plat parce que l'alternateur ne débite plus, ou que le régulateur soit HS et n'alimente pas le circuit de charge, la batterie n'afficherait pas plus de 12v à vide.
Prowler
Prowler
Sumo Expert
Sumo Expert

Votre Moto : noire avec 2 roues
Messages : 1479
Humeur : joueuse et schizophrène
Date d'inscription : 24/10/2011
Localisation : au fond du couloir à droite

Revenir en haut Aller en bas

Problème électrique SMT 990 ABS Empty Re: Problème électrique SMT 990 ABS

Message par supermothard Dim 9 Juin 2024 - 15:31

Il n'y a pas plus imprévisible qu'une batterie, il suffit qu'un seul élément soit défaillant pour que la batterie donne de la tension mais ne délivre plus du tout d'intensité. Pour la petite histoire, j'était passé aux batterie lithym a cause moto qui ne roulais pas assez, ça c'est avéré être une vrais daube dès qu'il fait froid, puis j'ai essayé une lifepo4 de chez solize, c'est mieux mais finalement comme la moto reroule régulièrement, je suis revenu a une bonne vielle batterie plomb acide qui se contentera de gonfler et sentir l'oeuf pourri en cas de surcharge , j'ai pas envie de voir tout mon garage bruler . pour finir si tu garde une batterie deffectueuse dans le circuit comme lors de ton test avec la batterie de voiture elle va absorber une partie de l'énergie et fausser les valeurs de mesures.
supermothard
supermothard
VIP Pilote
VIP Pilote

Votre Moto : 990 supermoto / 690 SM
Messages : 2965
Humeur : воин
Date d'inscription : 28/01/2010
Localisation : ou on ne m'attend pas

saym aime ce message

Revenir en haut Aller en bas

Problème électrique SMT 990 ABS Empty Re: Problème électrique SMT 990 ABS

Message par Prowler Dim 9 Juin 2024 - 19:21

supermothard a écrit:...
pour finir si tu garde une batterie deffectueuse dans le circuit comme lors de ton test avec la batterie de voiture elle va absorber une partie de l'énergie et fausser les valeurs de mesures.

En effet.
J'ai refait la manip de démarrer QUE sur la batterie de la voiture (en ayant déconnecté la batterie lithium supposée défectueuse).
Pas évident d'avoir un bon contact entre les pinces un peu merdiques et les cosses à nu (sans les bornes de la batterie) pour passer du jus, donc démarrage un peu difficile, mais :
- 12.6v à vide
- ~13v moteur tournant au ralenti
- ~13.5v dans les 4000tr/min

Je me dis que c'est bien cette foutue batterie lithium qui a 2 sorties et pas 100km qui est morte.  cvb
Prowler
Prowler
Sumo Expert
Sumo Expert

Votre Moto : noire avec 2 roues
Messages : 1479
Humeur : joueuse et schizophrène
Date d'inscription : 24/10/2011
Localisation : au fond du couloir à droite

Revenir en haut Aller en bas

Problème électrique SMT 990 ABS Empty Re: Problème électrique SMT 990 ABS

Message par saym Lun 10 Juin 2024 - 19:08

Déverminage…

_________________
Light is Right
saym
saym
Administrateur

Votre Moto : 790 Duke 2018 LWR, MV Agusta Turismo Veloce Lusso 2015 & 390 Duke 2021
Messages : 10238
Humeur : Turismo veloce
Date d'inscription : 10/07/2011
Age : 49
Localisation : 37 - TOURS

Revenir en haut Aller en bas

Problème électrique SMT 990 ABS Empty Re: Problème électrique SMT 990 ABS

Message par Prowler Lun 10 Juin 2024 - 20:45


Bonjour,

Suite à ma commande n°LVBD***** du 14/10/2023, j'ai bien reçu les éléments commandés, à savoir un Chargeur SKYRICH HBC-LF0202 pour batterie Lithium-Ion, et la Batterie Electhium Lithium HJTZ14S-FP-S - (YTZ14SBS).

Aujourd'hui, et après n'avoir fait que 2 sorties, et pas même 100km avec la batterie, il s'avère que celle-ci est morte ! Suite à une sortie de 60km, j'en en effet eu des problèmes de sous-tension en roulant (affichage de voyants défaut), puis une fois arrêté, alors que j'ai laissé le contact à peine quelque minutes pour laisser le cycle des ventilo se finir, la moto s'est littéralement coupé (compteur éteint, message de défaut de tension), refusant de redémarrer, la veilleuse peinant même à s'allumer.
La batterie affiche bien 12.9 ~ 13 volts à vide ou hors de la moto (et le chargeur Skyrich la voit comme "chargée"), mais dès que le contact est mis, la tension s'effondre à 5 volts.
La moto démarre très bien avec une autre batterie, et une fois démarrée son circuit de charge fonctionne correctement (12.8~13v au ralenti, 13.5v vers 4000tr/min).

J'en conclus donc que cette batterie neuve est hors service après 2 ou 3 charges sur son chargeur associé, et pas même 100km de roulage.

Y'a-t-il une garantie sur ce produit ? Si oui, comment en bénéficier ?

Cédric Prowler


Bonjour,

Nous sommes désolés de la situation.
Afin de pouvoir ouvrir une demande de garantie auprès de notre fournisseur, pouvez vous :

- Nous envoyer une photo de votre carte grise et nous préciser le modèle de votre moto.
- Nous envoyer 3 photos de votre batterie : 1 de face avec la référence visible, 1 de profil, 1 de haut avec le bouton test maintenu
- Nous donner les symptômes, pourquoi la batterie est HS ? Si elle ne tient plus la charge, au bout de combien de temps ? 
- Enfin, merci de nous préciser la marque / modèle de votre chargeur de batterie svp 

Merci par avance pour votre retour,
Très bonne fin de journée,

Salutations motardes,

Céline - Chargée de Relation Client Tech2Roo


Bonjour,

La moto est une KTM 990 SMT abs de 2012.
Mon  chargeur est un "SKYRICH HBC-LF0202 pour batterie Lithium-Ion" commandé chez vous, en parallèle de la batterie, via la commande n°LVBDNKWYO, et surtout pas un chargeur qui ne soit pas compatible avec une batterie lithium (fonction désulfatation >15v notamment). 

La batterie semble tenir la charge ; le chargeur Skyrich la voit du moins comme chargée, et l'indicateur de charge intégré était (avant et après roulage) au vert. Toutefois, après un roulage de 60km, la tension de bord de la moto s'est effondrée (conduisant à voyant défaut et pannes d'ABS), puis moteur coupé et contact conservé, la batterie s'est vidée en quelques minutes à peine, ne pouvant plus même maintenir l'éclairage du véhicule, et l'électronique de bords s'est mise en défaut. Le redémarrage était alors impossible, la batterie n'affichant plus que 5 volts à ses bornes dès le contact mis.

L'indicateur (ici après un roulage de 60km et 24h d'inactivité et débranchement de la moto) est à "medium". En revanche, elle ne fournit aucune puissance, puisque une fois installée dans la moto, sa tension chute de plus de 12v (sans le contact) à uniquement 5v contact mis, mais sans aucun consommateur électrique sur la moto (autre que les phares automatiques). 

A noter que le fond de la batterie qui était très chaude (bien qu'isolée dans son bac à batterie sous la selle) après les 60km de roulage semble avoir fondu et gonflé ; il est largement déformable, alors que le reste de la boite est elle relativement rigide.

A noter aussi que la moto démarre et fonctionne très bien avec une autre batterie, sans problème du réseau de charge :
- 12.6v à vide avec le contact,
- ~13v moteur tournant au ralenti
- ~13.5v dans les 4000tr/min
L'alternateur ou le régulateur ne peuvent donc être mis en cause.

Problème électrique SMT 990 ABS Batterie


En attente de la suite...
Prowler
Prowler
Sumo Expert
Sumo Expert

Votre Moto : noire avec 2 roues
Messages : 1479
Humeur : joueuse et schizophrène
Date d'inscription : 24/10/2011
Localisation : au fond du couloir à droite

Revenir en haut Aller en bas

Problème électrique SMT 990 ABS Empty Re: Problème électrique SMT 990 ABS

Message par jejkat Lun 10 Juin 2024 - 21:59

Ca c'est sur batterie HS, ça arrive, désolé pour toi ! 
... ptain il a fondu le bordel, c'est quand même dangereux je trouve ce genre de batterie, ça te met le feu au garage sans te poser la question ! 
Mais bon ...comme dit plus haut, une batterie est imprévisible, perso ça m'est arrivé en quad à la station d'essence du coin
et là tu es comme un con quand tu t'aperçois que tu ne peux plus démarrer.  Problème électrique SMT 990 ABS 84126

PS: j'ai installé une batterie Lithium il y a 2 mois ... j'ai gagné 2,2 kg ça c'est le top, cherchez l'erreur ... et bien que j'en soit super satisfait pour l'instant ...  Problème électrique SMT 990 ABS 84126
jejkat
jejkat
Sumo Expert
Sumo Expert

Votre Moto : Duke 690 2012
Messages : 1949
Humeur : ca dépend ...
Date d'inscription : 15/06/2021
Age : 59
Localisation : SO Au soleil

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum